Configurer le PID XMT7100 sur ma silvia

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Configurer le PID XMT7100 sur ma silvia

Message par bibibaba26 le Dim 04 Sep 2011, 15:30

Salut à tous,

Pendant l'été j'ai commandé tous l'outillage du parfait "PIDficateur" pour silvia. J'étais à l'ombre d'un figuier et je révais à optimiser ma silvia pendant que je buvais matin midi et soir des tasses de Nesp*****. Vous comprenez, j'étais à bout No

Ce matin je prends le tuto de M Gaston et je me lance Laughing . Tout est sur la table . je sui parti sur une installation en gardant le PID à l'intérieur des carters ; on me prends déjà pour un fou dans mon entourage affraid

Bon bref, tout est branché mais je voudrais être sûr que je ne vais pas tout flinguer. J'ai lancé (je crois) un autotuning mais la température monte très haut. de plus il y a plusieurs consignes à définir et je me sens pas trop à la hauteur Embarassed

J'ai indiqué qu'il sagissait d'une sonde K ; la température est bien en ° Celsius ! mais je ne comprend pas si l'autotuning s'arrête tous seul ou pas et pourquoi la machine chauffe à plus de 100 °C alors que la consigne est seulement à 80°C.Grossetete a eu un problème similaire mais je n'arrive pas à le régler.


J'ai mis la doc ; si une âme charitable peut m'aider et me dire ce qu'il y a à paramétrer...

Et bonne rentrée à toutes et à tous

PS: je suis parti sur un nouveau post car ce post est spécifique au XMT7100.

http://www.temperaturecontrolwiki.com/classifieds/pictures/80805437-XMT7100-Temperature-Temp-Controller-SSR-Output-Drive-Arizona-Phoenix_3.pdf
avatar
bibibaba26

Date d'inscription : 01/06/2008
Age : 43
Machine à café : Rocket R58 V1, Cona New Model C
Broyeur : Mazzer Super Jolly auto
Nombre de messages : 247
Localisation : idf Sud

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Dim 04 Sep 2011, 15:45

salut a toi

effectivement il m'est arriver la même chose. Alors, il faut d'abord mettre ta température ( 110 pour moi), ensuite tu appuie longuement sur le > et tu laisse faire l'auto tuning.
Quand la lumière rouge clignotera doucement, ça sera la fin.

Tiens moi au courant et bon cafés.

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par bibibaba26 le Dim 04 Sep 2011, 16:21

merci de ta réactivité !

pour régler la température :

Log in avec le code 0001

puis Symbol Su et à cet endroit mettre 110 °C ; c'est bien çà ?
et les autres températures, tu les as laissées à 80 et 90 pour AH1 et AL1 respectivement ? ou on doit les modifie en fonction de la valeur de Su ?
avatar
bibibaba26

Date d'inscription : 01/06/2008
Age : 43
Machine à café : Rocket R58 V1, Cona New Model C
Broyeur : Mazzer Super Jolly auto
Nombre de messages : 247
Localisation : idf Sud

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Dim 04 Sep 2011, 16:28

Non directement sur la valeur principale du PID. Tu allumes la cafetiere, tu mets ta valeur avec ^ et tu appuis longtemps sur >.

Je n'ai utilisé le paramètre 0089 que pour mettre le type de sonde.

A+

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par bibibaba26 le Dim 04 Sep 2011, 17:22

Ok merci grosstete.

çà y est je viens de comprendre comment marche l'autotuning !! En fait dans mon language (!) il s'adapte pour gérer la précision de la température à la température de consigne. En gros le PID évalue combien de temps il doit relancer la chauffe pour atteindre rapidement et précisément la température de consigne !

Donc en résumé :

Dès que le PID est allumé pour la première fois il s'affiche EEEEE

Indiquer la sonde K:

Aller dans le menu 00089 (set puis mettre 00089 avec les fleches haut et bas puis boutton set)
aller dans le sous menu inty , faire set puis faire défiler avec les flêches haut bas pour arriver à "µ" et faire set

Indiquer la valeur de consigne souhaitée (entre 100 et 110 °C suivant les personnes)

Aller dans le menu 0001, (set puis mettre 00001 avec les fleches haut et bas puis boutton set)
Aller dans le sous menu Su , faire set et mettre votre valeur de consigne. Faire set. Avec Su affiché, appuyer plusieurs secondes (3 environ) sur la flèche >. L'autotuning commence signalé par une vitesse de 3 clignotements à la seconde.
Celà met 5 mn environ. La température de consigne est atteinte, dépassée de ques degrès puis redescente d'une diziane de degrés et remontée, 3 fois environ. la led arrête ensuite de clignoter. tout est prêt !

Si vous avez des compléments je suis preneur.

et j'en connais un qui m'a contacté pour avoir mon PID en rab qui va être bien content :P


cheers

avatar
bibibaba26

Date d'inscription : 01/06/2008
Age : 43
Machine à café : Rocket R58 V1, Cona New Model C
Broyeur : Mazzer Super Jolly auto
Nombre de messages : 247
Localisation : idf Sud

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par rotchitos le Dim 04 Sep 2011, 17:29

par la suite et sans passer par l'autoT, si tu veux changer ta T° de quelques ° , tu appuis sur haut le temps que la T° de ref clignotte ensuite tu peux monter ou descendre ta T° avec les flèches haut/bas et arrivé à la t° voulue tu touches plus à rien et ça se valide automatiquement.
Pour ah et al j'ai mis au max.(1300)
avatar
rotchitos

Date d'inscription : 05/12/2009
Machine à café : Eleveur de leviers
Broyeur : Mazzer kéké la praline
Nombre de messages : 4127

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par bibibaba26 le Dim 04 Sep 2011, 17:36

rotchitos a écrit:
Pour ah et al j'ai mis au max.(1300)

OK merci ; mais çà correspond à quoi les valeurs AH et AL ?
avatar
bibibaba26

Date d'inscription : 01/06/2008
Age : 43
Machine à café : Rocket R58 V1, Cona New Model C
Broyeur : Mazzer Super Jolly auto
Nombre de messages : 247
Localisation : idf Sud

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par Youpala le Dim 04 Sep 2011, 18:33

Je dirais Alarm high et Alarm Low, car sur certains PID tu peux aussi des sorties ou un affichage quand tu atteins ces valeurs.
avatar
Youpala

Date d'inscription : 19/03/2011
Machine à café : Audrey, Gaggia Classic, mini-G et ZE en chantier.
Broyeur : Major
Nombre de messages : 669
Localisation : Hauts de Seine

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mar 13 Sep 2011, 07:33

Salut a tous
Je commence a faire des lattes et là je me rend compte qu’après avoir chauffé mon lait à la buse vapeur, ma température se retrouve à 150 degrés et impossible de faire descendre cette température à 110. je dois refaire un autotuning a chaque fois.

Si quelqu'un à une idée, je suis preneur.

A+

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mar 13 Sep 2011, 19:25

Personne n'a une idée. Parce que je n'ose plus faire chauffer mon lait à la buse.

Help!!

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par rotchitos le Mar 13 Sep 2011, 20:03

mais impossible comment de redescendre en dessous de 110, combien de temps attends-tu ?
avatar
rotchitos

Date d'inscription : 05/12/2009
Machine à café : Eleveur de leviers
Broyeur : Mazzer kéké la praline
Nombre de messages : 4127

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par happy le Mar 13 Sep 2011, 20:08

Salut.
En rentrant 0001 dans le PID tu as quelle valeur en Sv ?
Si tu peux, renseigne ici les différentes valeurs que t'indique le PID avec les codes 0036 et 0089.

happy

Date d'inscription : 10/11/2010
Nombre de messages : 266

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mar 13 Sep 2011, 20:20

Alors pour répondre clairement :

A rotchitos : J'attends assez longtemps, en fait ce qui est bizarre c'est que le pid ne clignote plus. J'ai l'impression qu'il à deconnecter aprés la montée en chaleur.

A Happy : sv : 0110
0036 : p: 02.8, i : 0257, d: 064, souf: 0.2, ot: 002 fiit: 0,
0089: inty: Y, outy: 2, hy: 3, p56: 0, rd: 0, corf: 0

Voilà.

Merci de votre aide.

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par happy le Mar 13 Sep 2011, 20:30

Les réglages de ton PID semblent cohérents.
C'est normal qu'il ne clignote plus puisqu'il a dépassé la valeur de 110°c, il ne doit donc plus envoyer de signal au commutateur pour enclencher la chauffe.

Même quand tu libères la vapeur, la valeur du PID reste figée ?
Et quel est le comportement du PID quand tu extrais un café ?

happy

Date d'inscription : 10/11/2010
Nombre de messages : 266

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mar 13 Sep 2011, 20:41

alors ça je n'ai pas fait. ce qui m'a fais flippé , c'est jutement que le pid ne clignotait plu.
Je retente tout a l'heure. Mais c'est normal que la buse fasse grimper la temperature à 150?.

Merci

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par happy le Mar 13 Sep 2011, 20:42

oui Smile

happy

Date d'inscription : 10/11/2010
Nombre de messages : 266

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par playmo45 le Mer 14 Sep 2011, 01:08

grosstete a écrit:alors ça je n'ai pas fait. ce qui m'a fais flippé , c'est jutement que le pid ne clignotait plu.
Je retente tout a l'heure. Mais c'est normal que la buse fasse grimper la temperature à 150?.

Merci


Oui completement normal pour les 150°C, j'ai la meme chose chez moi lorsque je fais un cappucino.
Une fois ton lait monté, tu désenclenches le bouton vapeur, et la température va descendre Naturellement donc doucement pour se recaler sur ta valeur sv de 110°C. (Si tu veux baisser la température plus rapidement, tu peux évacuer toute la vapeur de la chaudiere)

Et il est normal que ton pid ne clignote plus lorsque tu dépasses 110°C. Le clignotement est signe de mise en chauffe de la résistance. Au dessus de 110°C, plus besoin de chauffer, donc plus de clignotement.

Au départ quand tu allumes la machine, température ambiante, la chaudiere est a 20°C environ, donc le pid va chauffer et allumer le voyant de chauffe sur de longues durées. Au fur et à mesure de la montée en température, le pid va tres rapidement diminuer les périodes de chauffe pour ralentir la montée en température et éviter de dépasser trop fortement la température de 110°C. En fait il anticipe automatiquement sur la montée en température et l'inertie thermique de la machine. Une fois la température de 110°C atteinte, le léger clignotement du voyant que l'on peut apercevoir est nécessaire pour garder la température constante à 110°C.

A noter, pour aller plus loin, que le PID permet de faire des économies d'énergies car meme si la puissance de la silvia fait 1000W, ces 1000W sont utilisés uniquement au moment de la montée en température de la silvia. Ensuite, seulement quelques dizaines de watts sont nécessaires et utilisés pour garder une température constante de la chaudière. (110°C dans ton cas). Cette regulation de temperature permet aussi d'économiser et d'augmenter la durée de vie de la résistance. Donc que du bon pour un développement durable !

playmo45

Date d'inscription : 15/01/2010
Machine à café : Pavoni pro
Broyeur : Mazzer Super Jolly et torrefacteur Gene cafe
Nombre de messages : 147
Localisation : Rueil Malmaison (paris)

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par gaston1024 le Mer 14 Sep 2011, 09:05

Moui... enfin... Si on veut parler de développement durable, avant de se préoccuper de la chauffe de nos machines, il va falloir d'abord parler du café, de sa culture et de son transport.

Quand au PID lui même, on l'achète en Chine où il est fabriqué dans des conditions pas particulièrement durables (ça ne serait pas forcément mieux s'il était fabriqué ailleurs...) et transporté par avion jusque chez nous.

Va falloir qu'il fonctionne pendant un sacré bout de temps avant de trouver un bilan positif... What a Face
avatar
gaston1024

Date d'inscription : 24/06/2008
Machine à café : Nuova simonelli Oscar - La Pavoni Europiccola
Broyeur : Santos 6A
Nombre de messages : 753

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mer 14 Sep 2011, 09:14

+1000 gaston, perso j'ai jamais pris l'avion, alors j'ai de la marge sur mon bilan carbone.

En tout cas, je suis rassuré sur le PID. merci à tous pour votre aide.

A+

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par Maya le Mer 14 Sep 2011, 09:30

Bonjour,

J'avais une question également, mon PID en phase de chauffe fait clignoter également la led de la Silvia comme
si il déclenchait la chauffe par impulsion (genre je chauffe 1s, je coupe, je chauffe 1s, je coupe).

A part ce comportement la montée en température est constante.

Est-ce le même comportement chez vous ?


Maya

Date d'inscription : 29/06/2009
Machine à café : Rancilio Silvia V2, Arrarex Caravel
Broyeur : Mazzer SJ, Nemox LUX
Nombre de messages : 496
Localisation : 35

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par grosstete le Mer 14 Sep 2011, 09:40

Oui c'est normal.

grosstete

Date d'inscription : 10/03/2010
Age : 39
Machine à café : Rancilio audrey/cafetière italienne Bialetti
Broyeur : BRABO RR45
Nombre de messages : 140
Localisation : Caen

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par playmo45 le Mer 14 Sep 2011, 09:50

gaston1024 a écrit:Moui... enfin... Si on veut parler de développement durable, avant de se préoccuper de la chauffe de nos machines, il va falloir d'abord parler du café, de sa culture et de son transport.

Quand au PID lui même, on l'achète en Chine où il est fabriqué dans des conditions pas particulièrement durables (ça ne serait pas forcément mieux s'il était fabriqué ailleurs...) et transporté par avion jusque chez nous.

Va falloir qu'il fonctionne pendant un sacré bout de temps avant de trouver un bilan positif... What a Face


Oui c'est sur que t'as pas tort sur ce coup là.

playmo45

Date d'inscription : 15/01/2010
Machine à café : Pavoni pro
Broyeur : Mazzer Super Jolly et torrefacteur Gene cafe
Nombre de messages : 147
Localisation : Rueil Malmaison (paris)

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par happy le Mer 14 Sep 2011, 10:17

Maya, pour ma part j'ai déconnecté la led de chauffe pour éviter cet effet "sapin de noël".

happy

Date d'inscription : 10/11/2010
Nombre de messages : 266

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par Maya le Mer 14 Sep 2011, 10:30

grosstete a écrit:Oui c'est normal.

Ok, merci pour vos réponses cela me rassure Wink

Maya

Date d'inscription : 29/06/2009
Machine à café : Rancilio Silvia V2, Arrarex Caravel
Broyeur : Mazzer SJ, Nemox LUX
Nombre de messages : 496
Localisation : 35

Revenir en haut Aller en bas

Re: Configurer le PID XMT7100 sur ma silvia

Message par bibibaba26 le Jeu 15 Sep 2011, 21:59

oui j'ai la même chose également concernant la montée en température.

depuis une semaine j'ai du café de la brûlerie de montmartre ; j'ai attaqué le malabar ce soir --> super. alien

Je suis réglé a 107 °C pour l'instant ; 110 celà me paraissait un peu fort au niveau de la chauffe en regardant la créma.

Et au fait, celà met combien de temps pour monter en chauffe pour vous ? j'ai noté 10 mn pour moi.
Et après la température reste hyper stable.

Ce qui m'intrigue le plus c'est qu'après un espresso, la température ne descend pratiquement pas ce qui veut dire que je peux faire 2 espressi à la suite à même température d'extraction. c'est pareil pour vous ? Je sais que c'est l'utilité du PID mais c'est le fait que je ne vois pas de baisse forte de température qui m'étonne comme ce peut être le cas quand j'ai regardé sur youtube des video de silvia PID.
avatar
bibibaba26

Date d'inscription : 01/06/2008
Age : 43
Machine à café : Rocket R58 V1, Cona New Model C
Broyeur : Mazzer Super Jolly auto
Nombre de messages : 247
Localisation : idf Sud

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum