problème ASCASO STEEL PID

Aller en bas

problème ASCASO STEEL PID

Message par mark-mtp le Sam 07 Avr 2018, 14:26

Bonjour à tous,

J'ai un problème sur mon ascaso steel prof PID.
Depuis un moment, j'ai de la vapeur qui sort du groupe, et un gros bruit. J'ai rapidement ouvert la machine et rien vu d'anormal.
Quelqu'un aurait il une idée d'où pourrait venir ce problème?

Je mets une vidéo (où on entend bien le son):

https://youtu.be/0bUhdoQ1DBI

Merci d'avance!


mark-mtp

Date d'inscription : 21/10/2013
Machine à café : ascaso steel uno
Broyeur : Compak k3 (ascaso)
Nombre de messages : 31
Localisation : Montpellier-Barcelona

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par Gérard JEAN le Sam 07 Avr 2018, 16:16

Pas de manque d'eau dans le réservoir ? Basique, mais on dirait que la pompe force dans le vide.
avatar
Gérard JEAN

Date d'inscription : 06/08/2014
Machine à café : Cimbali Junior M21S1 ; (ex)Oscar1campini ; AeroPress ; Caravel
Broyeur : Super Jolly ; M2D Macap ; Porlex Mini
Nombre de messages : 2902
Localisation : 84/83

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par fabio6034 le Sam 07 Avr 2018, 18:52

Du même avis que Gérard JEAN.

Refais une procédure d' amorçage de pompe/remplissage de chaudière pour être sûr.
avatar
fabio6034
Prof'spresseur

Date d'inscription : 23/04/2012
Age : 34
Machine à café : Silvia V4, Brasilia Club, Caravel V1, Sama Lusso, Mini Gaggia, Arin V1.1
Broyeur : Eureka Mignon, Mazzer SJ, C40 MK3, Hario Slim
Nombre de messages : 2728
Localisation : S'nef

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par Stephane75 le Sam 07 Avr 2018, 23:26

Du même avis que Gérard JEAN et Fabio6034. On dirait bien soit qu'il n'y a plus d'eau dans le réservoir soit que la pompe s'est désarmorcée.
avatar
Stephane75

Date d'inscription : 18/08/2016
Machine à café : Victoria Arduino, Vénus instantané mini, Quick Mill Veloce/Rapida
Broyeur : Magimix, Porlex, Mazzer Super Jolly
Nombre de messages : 158
Localisation : Paris

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par mark-mtp le Dim 08 Avr 2018, 10:56

Merci à tous!

Le réservoir était bien plein, et c'est bien la pompe qu'il fallait ré-amorcer (je l'ai fait via vapeur et eau, et ensuite vérifié que ça marchait avec le café). C'est bien la première fois que ça m'arrive depuis que je l'ai (plus de 3 ans)... et ce matin j'ai pu déguster à nouveau un petit café!

Encore merci à tous pour votre aide! Haha

mark-mtp

Date d'inscription : 21/10/2013
Machine à café : ascaso steel uno
Broyeur : Compak k3 (ascaso)
Nombre de messages : 31
Localisation : Montpellier-Barcelona

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par mark-mtp le Dim 08 Avr 2018, 12:49

bon j'ai parlé trop vite... le problème continue... j'ai laissé chauffer la machine pendant un moment... et là impossible de ré-amorcer la pompe... sauf en arrêtant la machine 5 min, l'allumer et là l'amorçage a fonctionné... j'avais déjà remarqué que si la machine chauffe pendant longtemps (plus de 30 min) ça avait tendance à faire ce problème (de gros bruit, i.e. pompe désarmorcée?) pendant quelques secondes au début de l'extraction d'un café... pompe qui faiblit??

mark-mtp

Date d'inscription : 21/10/2013
Machine à café : ascaso steel uno
Broyeur : Compak k3 (ascaso)
Nombre de messages : 31
Localisation : Montpellier-Barcelona

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par Stephane75 le Dim 08 Avr 2018, 15:02

As-tu vérifié si le tuyau qui vient du réservoir et qui arrive à l'entrée de ta pompe est bien toujours en place, bien enfoncé et bien serré ?
avatar
Stephane75

Date d'inscription : 18/08/2016
Machine à café : Victoria Arduino, Vénus instantané mini, Quick Mill Veloce/Rapida
Broyeur : Magimix, Porlex, Mazzer Super Jolly
Nombre de messages : 158
Localisation : Paris

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par jerome.b le Dim 08 Avr 2018, 17:33

Peut-être un problème d'anti-retour (au niveau de la pompe) et l'eau part de la chaudière et retourne au réservoir.

jerome.b

Date d'inscription : 21/03/2018
Machine à café : Rocket
Broyeur : Mazzer
Nombre de messages : 12

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par metasystem le Lun 09 Avr 2018, 11:11

+1 @jerome.b , à vérifier si ça continue...
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 34
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 5887
Localisation : Niort

Revenir en haut Aller en bas

Re: problème ASCASO STEEL PID

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum