Problème avec San Remo modèle Capri

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Mar 20 Mar 2018, 20:48

Oui là il va falloir se calmer et tout bien clarifier.
Ta photo du mano où tu parles de 1.5bar montre deux choses:
- en bas la pression dans le système de percolation (donc là si tu es sur le réseau d'eau c'est la pression du réseau)
- en haut la pression dans la chaudière et, oui, ça veut dire que ton presso est réglé trop haut: 1.5 bar c'est à peu près la pression à laquelle la valve par laquelle tu as vu de l'eau sortir se déclenche (sécurité).

Ces deux systèmes hydrauliques ne communique pas (échangeur de chaleur), y'a juste la pompe qui sert aux deux.

Quand de l'eau sortait (ton problème du début) est que ta chaudière était à 1.5bar ?

Après pour ton robinet, identifie bien de où à où vont les tuyaux... ou poste des photos plus parlantes.

«De l'eau coulait de la douchette mais pas du porte-filtre»... je ne comprends pas cette phrase. scratch

pootoogoo
Admin

Date d'inscription : 20/01/2012
Nombre de messages : 3216

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Mar 20 Mar 2018, 21:06

Oui m'excuse, je veux pas passer pour un relou mais ça m'énerve de ne pas trouver le problème !

Alors oui, j'ai bien compris que 1,5bar, c'est trop et je ne sais pas comment régler cette pression excessive.

Et second oui, quand la pompe et le mano arrivent à 1,5bar, à ce moment là, la valve se met à éjecter de l'eau.

Comment pourrais-je procéder pour que mon problème soit plus clair à vos yeux ?

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Mer 21 Mar 2018, 13:03

Ben, c'est que maintenant le problème est tout embrouillé. Ça n'est pas en tournant tous les boutons qu'on résout les problèmes.
Si on déchiffre ce que tu décris, il y a maintenant plein de causes possibles:
- Fuite entre les deux systèmes hydrauliques (percolation et chaudière)
- Groupe bouché par le calcaire + Gicar défectueux
- etc..

Il faut procéder méthodiquement pour isoler le(s) problème(s). Et ça demande une certaine compréhension du fonctionnement de la bête.
Dans un premier temps, débranche la machine du secteur. Puis débranche les fils de la résistance et de la pompe.

Essai de voir (toujours hors tension) si de l'eau rempli la chaudière une fois la machine sur le réseau d'eau (pointerai vers une valve bloquée ou une fuite entre les deux systèmes hydrauliques).

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Mer 21 Mar 2018, 15:11

pootoogoo à raison, tu décris plusieurs problème et il faut les résoudre au fur et a mesure...
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Mer 21 Mar 2018, 18:19

Oui, c'est vrai, je m’éparpille!

J'ai suivi ce que tu disais Pootoogoo :


Dans un premier temps, débranche la machine du secteur. Puis débranche les fils de la résistance et de la pompe.

Essai de voir (toujours hors tension) si de l'eau rempli la chaudière une fois la machine sur le réseau d'eau (pointerai vers une valve bloquée ou une fuite entre les deux systèmes hydrauliques).


En rouvrant l'eau du réseau, je me suis rendu compte que la cuve ne se remplissait pas...

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Mer 21 Mar 2018, 19:28

je sens un gros problème avec l'ev2 de remplissage ou de gicar.
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Mer 21 Mar 2018, 20:28

Et c'est pas de bon augure à mon avis..

L'ev2 ça ressemble à quoi ?

Sur ma cafetière, il y a 2 boîtiers marqués gicar, ce serait le 198?

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Jeu 22 Mar 2018, 00:19

OK, maintenant mets la machine sous tension (attention de bien isoler les fils débranchés de la pompe et de la résistance pour pas qu'ils se touchent).

Même question: est-ce que la cuve se remplit ?
Et lorsque tu appuies sur le bouton "café" est-ce que de l'eau sort de la douchette ?

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Jeu 22 Mar 2018, 00:24

Il y a un diagramme des deux circuits hydrauliques ici:
https://www.manualslib.com/manual/889359/Sanremo-Capri-Deluxe-Sap.html?page=16#manual

Je pense que le robinet que tu avez trouvé est fait pour vidanger la chaudière (n. 21 sur le diagramme), c'est pour ça que l'eau sortait en continu et que la pompe tournait comme une horloge.

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Ven 23 Mar 2018, 11:40

Hello,

Alors j'ai fait ce que tu disais pootoogoo mais rien n'y fait, la cuve ne se remplit pas...

Je précise (si ça peut aider) que lorsque j'ai récupéré la machine, la cuve était pleine. Je l'ai vidé suite à ton message pootoogoo mais ça ne se remplit pas.

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Ven 23 Mar 2018, 11:46

Et depuis, le disjoncteur se met en défaut. Est-ce une protection vis-à-vis de la cuve vide justement ?

En gros, ça disjoncte mais seulement quand je la mets en position 2 (chauffe j'imagine?)


Dernière édition par Malo le Ven 23 Mar 2018, 15:43, édité 1 fois

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par zeb le Ven 23 Mar 2018, 11:54

Je ne peux pas m'empêcher...

Une EV3 voies est une electrovanne à deux choix de chemins. Une entrée et deux sorties.

Une electrovanne qui a une entrée et une sortie n'a que le minimum, l'appeler 2 voies est un euphémisme. Heureusement qu'il y a une entrée et une sortie sinon on l'appelerait un bouchon Laughing

Donc on dira EV3 et EV, mais EV2 ou EV1 ça n'existe pas Wink Laughing
avatar
zeb
Admin

Date d'inscription : 01/03/2010
Age : 47
Nombre de messages : 9143

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Ven 23 Mar 2018, 12:20

je note ta considération @zeb Langue1
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par zeb le Ven 23 Mar 2018, 19:23

Laughing
avatar
zeb
Admin

Date d'inscription : 01/03/2010
Age : 47
Nombre de messages : 9143

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Sam 24 Mar 2018, 15:34

Je t'avais dit de la vider d'1/3 pour ne pas mettre ne chauffe la cuve pleine... l'as-tu vidé complètement ???

@malo, il faut que tu sois plus précis dans tes interventions: est-ce que ça disjoncte avec la résistance et la pompe débranchée (ce qui était suggéré comme test) alors que ça ne disjonctait pas avant ???

C'est suite à quelle manœuvre que ça s'est mis à disjoncter ?

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Sam 24 Mar 2018, 17:22

Alors en fait, après avoir isolé la résistance et la pompe, aucun bruit d'eau ne semblait remplir la cuve.

J'ai alors démonté plusieurs raccords, en suivant le parcours qu'empruntait l'eau, de la source à la cuve en me disant qu'il y aurait peut-être un tuyau obstrué par un dépôt de calcaire... Tout semblait normal, et j'ai démonté cet écrou en rouge sur la photo



C'est suite à ça, que j'ai fait une erreur... J'ai tout rebranché et mis en route la machine. Rien ne se passait, puis en la mettant en position 2, j'ai sûrement enclenché le mode chauffe et par sécurité ça a disjoncté...

J'ai logiquement tout éteint. Ensuite, j'ai poursuivi mon démontage de raccords et je suis arrivé à ceux situés au plus bas de la cuve (photo jointe avec les traits rouges qui correspondent à ce que j'ai démonté). Je les ai démontés et de l'eau s'est écoulée, logique!



Après avoir tout remonté, j'ai rouvert l'eau et là par contre le système s'est rempli et la cuve également. J'ai enclenché la position 1 et la pompe s'est enclenchée par saccades toujours  mais le tout montait en pression jusqu'à (comme à mon problème initial) atteindre 1.5b avec de l'eau qui sort de la soupape






En démontant le pressostat, voilà l'état dans lequel il se trouvait... Noirci par ce qui semble être un joli "cramage"! Vous pensez qu'il y aurait que ça pour tout faire déconner?




Du coup, Pootoogoo, ça ne disjoncte plus et c'est moi qui ai merdé Embarassed !

J'espère que mon post et les photos seront plus clairs Smile

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Sam 24 Mar 2018, 17:29

t'as toujours un problème de remplissage... Ça ne devrait pas cracher par la SBP dans cette phase.
pootoogoo à raison, tu n'écoutes pas les procédures qui te sont données...
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Sam 24 Mar 2018, 17:48

J'entends bien mais si de l'eau "crache" par cette soupape, ça veut bien dire qu'il y a de l'eau dans la cuve et donc qu'elle se remplit non?

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par zeb le Sam 24 Mar 2018, 18:40

Ce sujet devient n'importe quoi. Et n'importe quoi quand l'eau l'électricité et la vapeur sous pression se côtoient ça signifie un risque majeur d'accident. Je pense que tu devrais confier ta machine à un sav parce que tu n'as pas les bases pour régler ton problème.
avatar
zeb
Admin

Date d'inscription : 01/03/2010
Age : 47
Nombre de messages : 9143

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Maya le Sam 24 Mar 2018, 19:30

Si j'ai bien compris, comme ils te l'ont déjà indiqué au début, ta pression est beaucoup trop importante c'est pour cela que la soupape de sécurité s'ouvre (tu devrais être à moins d'1 bar). Tu dois donc régler le pressostat.

Toute la procédure doit être écrite dans ton mode d'emploi section mise en route.

Maya

Date d'inscription : 29/06/2009
Machine à café : Rancilio Silvia V2, Arrarex Caravel
Broyeur : Mazzer SJ, Nemox LUX
Nombre de messages : 1492
Localisation : 35

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par LTB le Sam 24 Mar 2018, 19:34

juste pour être certain sur le vocabulaire : le tuyau fini par une buse duquel doit sortir la vapeur s'appelle la buse vapeur, pas la douchette, hein ! La douchette c'est la petite plaque ronde perforée sur le dessous du groupe, qui diffuse l'eau dans le filtre.

avatar
LTB
Professionnel

Date d'inscription : 06/11/2013
Age : 38
Machine à café : Rancilio Silvia / AE l'Automatic / Faema Zodiaco / Paluxette 12V
Broyeur : Santos / Porlex / Mazzer Toucan / Cunill / IBI boutique
Nombre de messages : 1725
Localisation : Sud Isère

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Sam 24 Mar 2018, 19:35

@Maya tu confonds, la SBP crache au remplissage, signe évident que soit la sonde soit le gicar posent problème.
Qui plus est, la pompe ne marche apparemment pas de façon régulière.
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Sam 24 Mar 2018, 19:46

Ça semble effectivement pointer, comme ce qui a été indiqué au début. Un problème d'auto-remplissage (conductivité de la sonde, continuité du circuit ou Gicar).

Splash

Maintenant, face à quelqu'un qui ne suit pas les conseils et qui part dans tous les sens... y'a pas grand chose à faire à part lui conseiller d'aller chez un réparateur ou d'essayer de revendre sa machine pour les pièces.

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par metasystem le Sam 24 Mar 2018, 19:50

totalement d'accord avec toi... Ça part en n'importe quoi...
avatar
metasystem
Prof'spresseur

Date d'inscription : 03/12/2014
Age : 35
Machine à café : Bezzera Prof'express, pavoni europiccola 1975, hario V6, Napolitaine , french press 35cl, aéropress, turkish pot
Broyeur : compak k6 (wega), santos 6A, hario skerton, feldgrind
Nombre de messages : 6108
Localisation : Niort

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Malo le Sam 24 Mar 2018, 20:33

OK, j'avoue mon entêtement pour trouver la panne et du coup je me disperse.

Peut-on repartir sur de bonnes bases si vous êtes d'accord ?

Aux derniers conseils de pootoogoo, jusque là j'étais bon ?!

- cuve pleine au 1/3

- débrancher la résistance et la pompe en les isolant.

- vérifier que la cuve se remplisse (sans électricité)

- vérifier que de l'eau coule par la douchette (la bonne cette fois-ci), en ayant mis la machine sous tension.

J'ai fait tout ça correctement et comme je le disais précédemment, l'eau ne coule pas malgré les conseils /diagnostics de pootoogoo !

Si jamais vous ne souhaitez plus répondre, je comprendrais et quitterais le forum

Malo

Date d'inscription : 16/03/2018
Machine à café : San Remo
Broyeur : non
Nombre de messages : 22

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par pootoogoo le Sam 24 Mar 2018, 22:17

Laisse de côté le pressostat pour l'instant.

Ce que je proposais c'était une démarche pas à pas pour essayer d'isoler le problème.

1. Machine hors tension, seulement sur le réseau d'eau: ça ne se rempli pas, c'est OK et normal (c'était pour voir s'il y avait une vanne bloquée ouverte et/ou une fuite entre les deux systèmes hydrauliques)

2. Pompe et résistance débranchée, machine sous tension : ça ne se rempli pas, c'est peut-être normal (? normalement, dans ce cas, l'EV de remplissage devrait s'ouvrir et remplir la cuve... mais possible que sur ta machine la pompe ne laisse pas passer la pression d'eau)

3. Idem mais en appuyant sur le bouton "extraction" de café : l'eau ne coule pas par la douchette, c'est peut-être normal (? normalement, dans ce cas, l'EV du groupe devrait s'ouvrir et arriver jusqu'au groupe... mais possible que sur ta machine la pompe ne laisse pas passer la pression d'eau)

Vérifie bien que tu as fait tout ça et que le résultat est bien celui que j'ai écrit avant de passer à la prochaine étape...

4. Résistance débranchée (ça ne sert à rien et ça peut même être dommageable à cette étape de mettre la machine en chauffe) mais pompe branchée: est-ce que la cuve se rempli jusqu'à raz-bord et crache de l'eau pas la valve de sur-pression ? Qu'est-ce qu'indique le mano ?

_________________
« Le savoir est le seul bien qui augmente quand on le partage »

« Ce n'est qu'en essayant continuellement que l'on finit par réussir.
Autrement dit : plus ça rate, plus on a de chances que ça marche. »
avatar
pootoogoo
Admin

Date d'inscription : 20/01/2012
Age : 43
Machine à café : Caravel
Broyeur : Porlex Mini
Nombre de messages : 3216
Localisation : Essonne

Revenir en haut Aller en bas

Re: Problème avec San Remo modèle Capri

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum