Problème installation PID lelit pl 41

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 14:35

Bonjour à tous ,

Je me suis lancé dans l’installation d’un PID sur ma lelit PL41 .

J’ai acheté:
un pid Berme REX-C100FK02
un relai SSR-25 DA
une sonde type K


Mon problème est que lorsque je schunte ma sonde avec le relai la machine ne chauffe pas . Le voyant du relais ne s’allume pas non plus .

Je suis un peu perdu

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 14:48

Il y a un sens pour le SSR, tu as bien respecte la polarite?
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par zeb le Ven 10 Nov 2017, 14:55

Schunter signifie fermer le circuit, c'est à dire le plus souvent over passer une fonction en la court circuitant. En bref schunter la sonde avec le relais je n'ose l'imaginer...

La sonde est l'organe de mesure de température du thermostat PID. Et le relais est l'interface de puissance entre ce PID et la résistance. Donc ta sonde se branche sur le pid, le relais aussi. Puis la résistance est connectée à la section puissance du SSR.
avatar
zeb
Admin

Date d'inscription : 01/03/2010
Age : 46
Nombre de messages : 8507

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 14:58

Oui j’ai bien respecter les polarities sur les bornes 3 et 4 qui repartent vers le PID

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 15:01

Actuellement voici mon branchement :

220v brancher sur le PID
Sonde brancher sur le PID
PID relié au SSR
SSR Relié au themostat

Je me suis inspiré de ce post :
http://expresso.cultureforum.net/t4841-montage-d-un-pid-sur-lelit-pl042-em

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 15:07

Tu peux essayer de brancher ton SSR sur une lampe a incandescence par exemple, pour verifier ce que ca fait, c'est plus facile a voir.
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par zeb le Ven 10 Nov 2017, 15:09

Tu branches quel thermostat sur le ssr tu n'es pas clair...
avatar
zeb
Admin

Date d'inscription : 01/03/2010
Age : 46
Nombre de messages : 8507

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 15:13

Excusez moi si je suis pas clair .

Je branche le thermostat du milieu sur ma chaudière celui où est marqué 95 C

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 15:17

Tu peux peux laisser ce thermostat dans le circuit (en serie avec la resistance), mais dans ca va perturber le PID (surtout pendant la phase de reglage) : branches tout directement aux bornes de l'element chauffant plutot et envoies nous une photo de ton montage
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Pig le Ven 10 Nov 2017, 15:27

Pourrais-tu nous mettre des photos de ton montages? Si possible avec une vue claire du PID, du SSR, et du dessus de la chaudière?

Question
avatar
Pig
Admin

Date d'inscription : 07/06/2012
Age : 39
Machine à café : Caravel, Cimbali
Broyeur : Compak, Hario, Mazzer
Nombre de messages : 8336
Localisation : Huy (Be)

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 15:30



Les files du haut vont à l’interrupteur marche arrêt
Ceux du bas vont aux bornes 3 et 4 du SSR



Les bornes 1 et 2 du SSR sont reliés au thermostat de la chaudière qui est lui même déconnecté



Dernière édition par Kevinchev le Ven 10 Nov 2017, 15:42, édité 2 fois

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 15:39

Joli sac de noeuds !

Est-ce que le PID fonctionne en dehors de la machine (par exemple sur une lampe, comme je t'avais suggere, en collant le capteur de temperature sur le verre) ?

Si oui il va falloir etre plus rigoureux dans tes branchements, avec les interrupteurs de la machine, et sans utiliser les thermostats eau & vapeur
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 15:49

Tout est provisoire pour l’instant d’où le sac de noeud ...

Si je te suis bien kjetil , je branche borne  1 et 2 du SSR sur une lampe ? Une lampe « spot » ferait l’affaire ?

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:06

Non !

Tu prends une lampe de chevet par exemple, tu coupes un seul des fils (le bleu ou bien le marron, peut importe) qui vont a l'ampoule et tu intercales le SSR. Le SSR agit seulement comme un interrupteur sur un seul des fils d'alimentation.

Tu comprends ce que je veux dire?
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 16:10

Oui j’ai bien compris . Et lorsque je réalise le branchement ma lampe reste éteinte .

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:15

Il te faut une lampe qui chauffe, comme ca tu colles le capteur de temperature dessus et tu peux la controler en temperature avec le PID comme si c'etait une chaudiere

Pour faire un essai tu mets une consigne du genre 40C pour ne pas te bruler (j'imagine qu'il fait autour de 20C chez toi) et l'ampoule devrait s’allumer.

Je ne sais pas quels parametres ton PID utilise par defaut, il faut aussi regarder ca
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 16:28

J’ai effectué tes branchement et réglages rien ne ce passe . Je vais essayer de chercher une notice claire du PID

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par ot974 le Ven 10 Nov 2017, 16:29

Si je ne me trompe pas, le thermostat n'a pas besoin d'être intégré au circuit puisque l'ensemble sonde + PID +ssr le remplace.

ot974

Date d'inscription : 23/10/2017
Machine à café : Rok Espresso
Broyeur : Porlex mini
Nombre de messages : 25

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:31

@ot974 : c'est pour cela que je lui dis de commencer avec une simple lampe, sans thermostat ni sac de noeuds, ca devrait lui etre plus simple a prendre en main
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par ot974 le Ven 10 Nov 2017, 16:34

Tout à fait. Je voulais appuyer l'idée que tu avais mentionnée dans un message précédent.

ot974

Date d'inscription : 23/10/2017
Machine à café : Rok Espresso
Broyeur : Porlex mini
Nombre de messages : 25

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:36

@Kevinchev : ils sont bien gros les fils de ton thermocouple, et pas de la bonne couleur, comment ca se fait?

https://www.thermocoupleinfo.com/images/color-codes.jpg
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 16:39

CE qui est étonnant c’est que en testant au multimètre rien ne passe dans le SSR

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:41

Le SSR est un interrupteur (ouvert ou ferme) qui est commande par le signal que tu envois aux 2 autres bornes (au moins 3V ou 0)
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kevinchev le Ven 10 Nov 2017, 16:48

J’ai 0 v en permanence, je ne comprend pas ce que tu veux dire avec les fils de mon thermocouple

Kevinchev

Date d'inscription : 29/01/2016
Machine à café : A venir
Broyeur : A venir
Nombre de messages : 32

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Kjetil le Ven 10 Nov 2017, 16:52

C'est le programme qui tourne sur le microcontrolleur du PID qui "decide" donc soit il est mal parametre soit il n'a pas les bonnes informations en entree (temperature)
avatar
Kjetil

Date d'inscription : 24/02/2016
Machine à café : Tecnosystem 106 CL / Gaggia Classic / NS Oscar / Silvia (V1) / La Nuova Era Altea (1Gr) / Faema Duo Smart (D92 1Gr) / La Pavoni Professional (cuivre/laiton & bois)
Broyeur : Conti RR45 (aut) / Mazzer Super Jolly (aut) / NS Grinta
Nombre de messages : 1122
Localisation : Norvege

Revenir en haut Aller en bas

Re: Problème installation PID lelit pl 41

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum