Brasilia Lady PID Auber - PID n'affiche plus rien

Voir le sujet précédent Voir le sujet suivant Aller en bas

Brasilia Lady PID Auber - PID n'affiche plus rien

Message par Hla le Ven 16 Sep 2016, 09:00

Bonjour à tous,

Après quelques mois (un an ?) de bons et loyaux services, problème ce matin sur ma Brasilia Lady.

Elle est équipé d'un PID Auber. Ce dernier, n'affiche désormais plus rien (il ne semble plus alimenté).

J'ai pas de connaissance étendue sur cette machine, que j'ai acheté telle qu'elle à un passionné (qui parcourt ce forum je crois). Avant de démonté, je voulais donc savoir si il n'y a rien qui m'échappe.... Je suppose que si le PID n'affiche plus rien, c'est qu'il est mort ou bien plus alimenté. Dans le second cas, c'est donc peut être que la résistance a rendu l'âme ? Ne sachant pas si l'alim est piquée sur la résistance... Je doute !

Je vous remercie pour votre aide !


Hla

Date d'inscription : 19/12/2011
Age : 32
Machine à café : Brasilia Lady
Broyeur : Santos 40A
Nombre de messages : 76

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par Hla le Ven 16 Sep 2016, 09:56

Pour compléter, évidemment ça ne chauffe plus.

En revanche, l'interrupteur s'allume, la pompe fonctionne...

Hla

Date d'inscription : 19/12/2011
Age : 32
Machine à café : Brasilia Lady
Broyeur : Santos 40A
Nombre de messages : 76

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par elvice2000 le Ven 16 Sep 2016, 11:05

Salut,si ton pid n'affiche plus rien la panne a des chances de venir de là plus que d'une panne de resistance.Si le pid ne commande plus le relai qui commande la resistance, normal qu'elle ne soit plus alimentée.En tous cas avant de te pencher sur la résistance check le pid.Tu peux toujours tester la résistance avec un ohmètre si tu as ça de côté.
avatar
elvice2000
Prof'spresseur

Date d'inscription : 13/01/2016
Machine à café : Pavoni baby,Faema Zodiaco
Broyeur : Mazzer SJ, Euréka mignon
Nombre de messages : 3665
Localisation : loir et cher

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par Hla le Ven 16 Sep 2016, 11:23

Je ne sais pas si ça peut aider, mais juste avant, j'ai rippé sur l'interrupteur en éteignant et cela a fait un "on/off" assez rapide. Peut être que l'électronique n'a pas apprécié... En tout cas, c'est à ce moment que ça s'est éteint.

Je ne sais pas trop comment vérifier le PID en revanche Neutral

Hla

Date d'inscription : 19/12/2011
Age : 32
Machine à café : Brasilia Lady
Broyeur : Santos 40A
Nombre de messages : 76

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par elvice2000 le Ven 16 Sep 2016, 11:35

je sais pas comment c'est foutu ces petites bêtes, je vais pas pouvoir trop t'aider, peut être y a t il une sécu sur le pid qui aurait sauté? L'alim grillée ?
avatar
elvice2000
Prof'spresseur

Date d'inscription : 13/01/2016
Machine à café : Pavoni baby,Faema Zodiaco
Broyeur : Mazzer SJ, Euréka mignon
Nombre de messages : 3665
Localisation : loir et cher

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par Hla le Ven 16 Sep 2016, 11:37

Je sais pas du tout non plus....

J'ai pas l'expérience, le matériel ou encore le temps de m'en occuper en ce moment... Ca sent la brasilia à vendre :-/

Hla

Date d'inscription : 19/12/2011
Age : 32
Machine à café : Brasilia Lady
Broyeur : Santos 40A
Nombre de messages : 76

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par elvice2000 le Ven 16 Sep 2016, 11:43

ah ben non, c'est pas une raison de la vendre, tu pourrais déjà remettre le système à l'origine sans pid, ta lady fera quand même du bon café, et ça devrait pas être trop compliqué, d'autres ici ont déjà monté un pid et sauront t'aiguiller, mais ça ne représente pas des heures de boulot. et quand tu auras le temps tu répareras le pid, ou bien si tu as les moyens tu ne rachète que le pid.La Lady est une très bonne machine! Wink
avatar
elvice2000
Prof'spresseur

Date d'inscription : 13/01/2016
Machine à café : Pavoni baby,Faema Zodiaco
Broyeur : Mazzer SJ, Euréka mignon
Nombre de messages : 3665
Localisation : loir et cher

Revenir en haut Aller en bas

Re: Brasilia Lady PID Auber - PID n'affiche plus rien

Message par Silicon le Lun 26 Sep 2016, 02:58

Tu peux aller voir le tutoriel de Gaston pour comprendre le branchement d'un PID
http://expresso.cultureforum.net/t3231-tuto-tout-faire-sur-sa-machine-nettoyage-isolation-pid?highlight=tuto+gaston
Une brasilia ou une sylvia , le principe est le meme...

Verifie le PID en le branchant directement pour voir si il allume , si il n'allume pas change le pour un nouveau, juste a brancher le neuf de la meme facon (a ce que je sache il n'y a pas de fusible ds un PID).

Un PID auber n'est ni plus ni moins qu'un PID xmt 7100 que tu peux acheter sur un site d'enchere bien connu et que tu recevras directement de chine dans un mois...

Pour l'ajustement des parametres il y a eu de nombreuses discussions la dessus ..


Dernière édition par Silicon le Lun 26 Sep 2016, 14:31, édité 1 fois (Raison : corrections mineures)

Silicon

Date d'inscription : 26/01/2011
Machine à café : Faema family +QM0835 +pavoni europiccola + isomac venus
Broyeur : isomac macinino + Compak k3
Nombre de messages : 398
Localisation : Longueuil Québec Canada

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum